LIG1080A Black Box Industrial Extreme Temp 8-port Ethernet Switch

LIG1080A Overview

Black Box Industrial Extreme Temp 8-port Ethernet Switch

$419.00

Shipping calculated at checkout.
or
SKU: LIG1080A Categories: Brand:

LIG1080A Technical Specifications

Black Box Industrial Extreme Temp 8-port Ethernet Switch

Device Type Switch
Subtype Gigabit Ethernet
Brand Black Box
Ports Qty 8
Family Gigabit Ethernet
Width 4.3 in
Color Black
Height 6.1 in
Weight 2.2 lbs
Managed Yes
Product Color Black
Depth 2.4 in
Failover Link loss recovery < 20ms; Single and multiple rings supported
Link Aggregation Static trunk or Dynamic via LACP (Link Aggregation Control Protocol)

MIBs RFC 1757 RMON 1,2,3,9; RFC 2674 Q-Bridge MIB;RFC-1213 MIB-II; RFC-1493 Bridge MIB; RFC 2233 IF MIB

Operating Mode Store and forward; L2 wire-speed, non-blocking switching engine

User Controls CLI, WEB-based Management; SNMP v1, v2c, v3; Telnet (5 sessions); HTTPs, SSH; Radius Client for Management; TFTP/FTP for Configuration Import/Export; TFTP/FTP for Firmware Upgrade; Syslog; RFC 1757 RMON 1,2,3,9; RFC 2674 Q-Bridge MIB; RFC-1213 MIB-II; RFC-1493 Bridge MIB; RFC 2233 IF MIB; DHCP; NTP/SNTP

SFP Characteristics

Data Rate 10/100/1000 Mbps

Technology

Category Ethernet Switch
Standards CE RoHS/WEEE; EN61000-6-2, EN61000-6-4;
Jumbo Frame Support 9KB
MAC Table Size 8K
Network Management
Network Redundancy IEEE 802.1D STP, IEEE 802.1w RSTP, IEEE 802.1s

IEEE 802.1Q VLAN IEEE 802.1Q tag-based; IEEE 802.1ad Double Tagging; IGMP v1, v2; IGMP snooping and querying; Immediate leave and leave proxy; Throttling and filtering; IEEE 802.1ab Link Layer Discovery Protocol (LLDP)

IP Security Port Security IP and MAC-based access control; IEEE 802.1X authentication Network Access Control; Management security: HTTPs, SSH, Radius Client for Management
QoS IEEE 802.1p, 4 queues per port; Scheduling schemes SPQ, WRR
Protocols CLI, WEB-based Management; SNMP v1, v2c, v3; Telnet (5 sessions); HTTPs, SSH; Radius Client for Management; TFTP/FTP for Configuration Import/Export; TFTP/FTP for Firmware Upgrade; Syslog; RFC 1757 RMON 1,2,3,9; RFC 2674 Q-Bridge MIB; RFC-1213 MIB-II; RFC-1493 Bridge MIB; RFC 2233 IF MIB; DHCP; NTP/SNTP

Power

Rated Power Input Redundant terminals, reverse power protection; 12-58 VDC; Maximum power: 14 Watts
LIG1080A Black Box Industrial ...

$419.00